【常见问题】我的电脑系统配置不足以支持 Oculus Rift 运行

By 一克 at 2018-05-17 • 0人收藏 • 214人看过

如果您运行 Oculus 兼容性检查工具(下载地址:https://ocul.us/compat-tool)时收到一条消息,提示电脑系统配置不足以支持 Oculus Rift 运行,您可能需要升级电脑以确保它拥有以下必需组件。

请注意,如果您的电脑未满足最低系统配置要求,可能无法运行 Rift。如果您仍然决定购买 Rift,对于 Rift 无法在您的电脑运行,官方概不负责。

操作系统

Rift 需要以下操作系统之一:

  • Windows 7

  • Windows 8.1

如果您使用的是 Windows 8 的早期版本,请详细了解如何更新系统

CPU

Rift 需要以下 CPU:

推荐配置

  • Intel i5-4590 / AMD Ryzen 5 1500X 或更强型号

最低配置

  • Intel i3-6100 / AMD Ryzen 3 1200、FX4350 或更强型号

显卡

Rift 需要以下显卡:

推荐配置

  • NVIDIA GTX 1060 / AMD Radeon RX 480 同等或更强型号

  • NVIDIA GTX 970 / AMD Radeon R9 290 或更强型号

最低配置

  • NVIDIA GTX 1050 Ti / AMD Radeon RX 470 或更强型号

  • NVIDIA GTX 960 4GB / AMD Radeon R9 290 或更强型号

详细了解 Rift 支持的显卡

内存

Rift 需要以下内存量:

  • 8GB+ RAM

USB 端口

如果您有足够的 USB 3.0 端口,请查看制造商网站,确保 USB 驱动程序为最新:

如果没有足够的 USB 3.0 端口,您可以购买并安装扩展卡。我们推荐采用 Fresco Logic FL1100EX 芯片组的 PCI Express USB 3.0 扩展卡。您可以在美国欧洲 Amazon 网站上购买该扩展卡。

注意: 虽然该扩展卡推荐用于大多数电脑,但可能与某些组件和软件不兼容。

购买选择

如果运行兼容性检查工具后,发现电脑未达到最低或推荐系统配置,您可以:

注意:如果您安装新的电脑组件时需要帮助,请联系电脑专家。


登录后方可回帖

登 录
信息栏

全世界虚拟现实爱好者联合起来!

论坛官方群 372229166

Vive 玩家群 566598983

Oculus 玩家群 384450587

PSVR 玩家群 272885431

资源分享/经验交流/联机活动

Loading...